PostFrontal Forum
PostFrontal Forum
PF Home | International_Forum | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?


 All Forums
 LK8000 International Support
 BUG reporting and solved list
 Transposing E/W
 New Topic  Reply to Topic
Author  Topic Next Topic  

davesalmon
Pterodattilo

United Kingdom
1533 Posts

Posted - 15/03/2020 :  19:55:55  Show Profile  Reply with Quote
I have just been trying to add a Reporting Point into my Waypoint file, something I have done many times over the years. Having put it into the file, I could not find it on the map.Here is the line:
UPT,53:35.050N,001:18.080W,400F,T,,,,,
Eventually by doing a Go To I found it in the middle of the North Sea. When I looked up the details it was shown as E not W.
I seem to remember something like this being reported before.
Using 7.1l

brunotl
Aquila imperiale

France
689 Posts

Posted - 16/03/2020 :  15:00:09  Show Profile  Reply with Quote
what is the file format ?
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1533 Posts

Posted - 16/03/2020 :  18:03:37  Show Profile  Reply with Quote
WinPilot2. I have 1300+ Waypoints in this format produced from the BGA list by TPSelect, and they seem to be OK.
Go to Top of Page

brunotl
Aquila imperiale

France
689 Posts

Posted - 16/03/2020 :  20:10:05  Show Profile  Reply with Quote
Name is mandatory, your line is not loaded because mame is missing...
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1533 Posts

Posted - 16/03/2020 :  23:46:45  Show Profile  Reply with Quote
Bruno, you misunderstand.The line is loaded, the waypoint is shown, just in totally the wrong place. It should be about 40k NE of my Home, instead it is 205k away in the middle of the North Sea.
The line in the file is as shown in the first posting.When you look at the details in Waypoint Info the Longitude is changed from West to East
Go to Top of Page

brunotl
Aquila imperiale

France
689 Posts

Posted - 17/03/2020 :  10:03:17  Show Profile  Reply with Quote
quote:
Originally posted by davesalmon

Bruno, you misunderstand.The line is loaded, the waypoint is shown, just in totally the wrong place. It should be about 40k NE of my Home, instead it is 205k away in the middle of the North Sea.
The line in the file is as shown in the first posting.When you look at the details in Waypoint Info the Longitude is changed from West to East



i understand what you describe, but the thruth is elsewhere.

if your LK8000 version are able to load the line you have writed, it's a nodified version ...
Winpilot parsing code don't allow to load turmpoint without name :
https://github.com/LK8000/LK8000/blob/6206445d8781f4d0508f854c2b49e6a5d97f17ca/Common/Source/Waypoints/ParseDAT.cpp#L75

so 2 possibility :
- the line you have writed is not the line you have put in the files
- the turnpoint you see is in another place in your file (or in other file)...

Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1533 Posts

Posted - 17/03/2020 :  11:32:28  Show Profile  Reply with Quote
Now changed the format to a modified CUP that I have used before, and is now OK.
Go to Top of Page

brunotl
Aquila imperiale

France
689 Posts

Posted - 17/03/2020 :  12:10:32  Show Profile  Reply with Quote
using winpilot format, by changing your line to :

UPT,53:35.050N,001:18.080W,400F,T,UPT,,,,

LK8000 load the point and display it at right place near to South Kirkby.

Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
Jump To:
PostFrontal Forum © PostFrontal - La community del Volo a Vela Go To Top Of Page
This page was generated in 0.16 seconds. Snitz Forums 2000

Suggerimenti dello staff:

                                         

Note legali (italiano):
Privacy Policy Cookie Policy
Legal notice (english):
Privacy Policy Cookie Policy

PostFrontal S.A.S. di Giuliano Golfieri & c. - P.I. 05264240960