PostFrontal Forum
PostFrontal Forum
PF Home | International_Forum | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?


 All Forums
 LK8000 International Support
 Development Updates
 Beta version 5.3g is available
 New Topic  Topic Locked
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

Coolwind
Moderator

Italy
8957 Posts

Posted - 05/02/2016 :  20:54:05  Show Profile  Visit Coolwind's Homepage
First official beta of a very very long work..
Manual included in the zip .
For windows, PNA, PPC and Kobo .

http://www.bware.it/LK8000/LK8000-530G-UPGRADE.ZIP

parapenT1sta
Pterodattilo

Portugal
1860 Posts

Posted - 05/02/2016 :  22:26:41  Show Profile  Visit parapenT1sta's Homepage  Click to see parapenT1sta's MSN Messenger address
I personally want to thank Bruno for all his hard work on this one. Great job Bruno!
Go to Top of Page

brunotl
Pterodattilo

France
883 Posts

Posted - 05/02/2016 :  23:03:16  Show Profile
thanks, i do only what i can ...

i think this version is big step forward, i hope it is only the first ;-)
Go to Top of Page

parapenT1sta
Pterodattilo

Portugal
1860 Posts

Posted - 05/02/2016 :  23:31:53  Show Profile  Visit parapenT1sta's Homepage  Click to see parapenT1sta's MSN Messenger address
You did a lot! :) After this, we are waiting for an An..d...r..o..i..d version :P
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1571 Posts

Posted - 05/02/2016 :  23:45:31  Show Profile
Found a minor problem, so far only seems to be on PC version, PNA works OK.
I wanted to run through the different terrain colours, so configured Custom Menu so that 3 was Colour terrain +, and 4 was Colour terrain -. As soon as + button is pressed a Windows message comes up saying the program has stopped working, and it shuts down.
Go to Top of Page

parapenT1sta
Pterodattilo

Portugal
1860 Posts

Posted - 06/02/2016 :  00:21:59  Show Profile  Visit parapenT1sta's Homepage  Click to see parapenT1sta's MSN Messenger address
quote:
Originally posted by davesalmon

Found a minor problem, so far only seems to be on PC version, PNA works OK.
I wanted to run through the different terrain colours, so configured Custom Menu so that 3 was Colour terrain +, and 4 was Colour terrain -. As soon as + button is pressed a Windows message comes up saying the program has stopped working, and it shuts down.


I can confirm but for me crashed only after 3 times, changing the terrain colors.
Go to Top of Page

ernst-dieter
Aquilotto

Germany
203 Posts

Posted - 06/02/2016 :  09:51:13  Show Profile
A big THANK YOU to Bruno, Paolo and Ulli

Now LK has more bright future!
Go to Top of Page

Matts
Pulcino

Finland
23 Posts

Posted - 08/02/2016 :  10:01:35  Show Profile
" Move the file KoboRoot.tgz found in the distribution inside the folder named .kobo "
I can not find the folder .kobo
Go to Top of Page

brunotl
Pterodattilo

France
883 Posts

Posted - 08/02/2016 :  10:24:14  Show Profile
quote:
Originally posted by Matts

" Move the file KoboRoot.tgz found in the distribution inside the folder named .kobo "
I can not find the folder .kobo



you need to show Hidden files.
Go to Top of Page

Matts
Pulcino

Finland
23 Posts

Posted - 08/02/2016 :  10:57:43  Show Profile
quote:
Originally posted by brunotl

quote:
Originally posted by Matts

" Move the file KoboRoot.tgz found in the distribution inside the folder named .kobo "
I can not find the folder .kobo



you need to show Hidden files.



Thank you. I was using a Mac so I could not see the hidden files. Cinnekted the KOBO to a win 10 PC and no problem.
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1571 Posts

Posted - 10/02/2016 :  16:44:45  Show Profile
Major problem today with 5.3g. Had a flight of about 2 1/2 hours, initially the V2 and LK8000 worked normally, but after about an hour, although the map screen and information on it was OK, the screen would not respond to tapping. It gave a click but nothing else. Couldn't change the zoom, map pages, bottom bar, couldn't remove airspace warnings, and after landing couldn't shut down properly. After shutting down with the hard button, and starting up again at home it seems OK again. The logger file is saved as logger_temp.igc.
Go to Top of Page

Coolwind
Moderator

Italy
8957 Posts

Posted - 10/02/2016 :  17:32:32  Show Profile  Visit Coolwind's Homepage
We need the usual RUNTIME.log file, please Dave.
I think it is the same problem , issue already open. "Out of focus"

Edited by - Coolwind on 10/02/2016 17:33:57
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1571 Posts

Posted - 10/02/2016 :  17:39:13  Show Profile
Here it is though it looks a bit odd.
000082943] . [000082941] Starting LK8000 v5.3g Feb 5 2016 PNA
[000082960] . Built with mingw32 3.16 (GCC 4.6.3)
[000082970] . TESTBENCH option enabled
[000082992] . USELKASSERT option enabled
[000083149] . Globals_Init
[000083168] ... FindFreeSpace <\Storage Card\LK8000\> start
[000083179] ... FindFreeSpace ok
[000083189] . Free ram=59064 K storage=1763360 K
[000083199] . Host and Cpu informations not available
[000083280] ... Searching modeltype inside default profile <\Storage Card\LK8000\_Configuration\DEFAULT_PROFILE.prf>
[000083298] ... Modeltype not found in profile, probably Generic PNA is used.
[000083318] . Program execution path is <\Storage Card\LK8000\>
[000083333] . Program data directory is <\Storage Card\LK8000\>
[000083349] . Install/copy system objects in device memory
[000083361] . Welcome to InstallSystem v1.2
[000083372] . InstallSystem source directory <\Storage Card\LK8000\_System> is available
[000083388] ------ InstallSystem PROBLEM: cannot locate the Windows folder, got string:<>
[000083398] ------ InstallSystem attempting to use default "\Windows" but no warranty!
[000083410] . Special RegKey for fonts not found on this PNA, using standard folder.
[000083425] ------ PROBLEM: cannot locate the Fonts folder, got string:<>
[000083435] ------ Attempting to use directory <\Windows> as a fallback
[000083445] . InstallSystem: Copy/Check Fonts from <\Storage Card\LK8000\_System> to <\Windows>
[000083456] . Checking TAHOMA font
[000083467] . Font TAHOMA.TTF is already installed
[000083477] . Checking TAHOMABD font
[000083490] . Font TAHOMABD.TTF is already installed
[000083500] . InstallSystem completed OK
[000083517] . InstallSystem ended, code=0
[000083833] . Language load file: <\Storage Card\LK8000\_Language\ENG_MSG.TXT>
[000084912] ... ProfileResetDefault
[000085108] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_AIRCRAFT.acf>
[000085138] ... LKProfileInitRuntime
[000085160] . No special regsets for this device
[000085177] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_PILOT.plt>
[000085197] ... LKProfileInitRuntime
[000085207] . No special regsets for this device
[000085222] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_DEVICE.dvc>
[000085241] ... LKProfileInitRuntime
[000085255] . No special regsets for this device
[000085267] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_PROFILE.prf>
[000085360] ... LKProfileInitRuntime
[000085370] . No special regsets for this device
[000085386] . StatusFileInit
[000085400] Init Bluetooth
[000085430] Unable to Load <BTDrv.dll>
[000085450] Bluetooth Is OK
[000085722] Bth (Software\Naviter\BtPair\Devices) : HOLUX GPSlim236 (BT:000b0d186de0)
[000085739] Bth (Software\Naviter\BtPair\Devices) : SoarTronic_BT1n 288 (BT:98d3319010d1)
[000085750] Bth (Comm\Security\bluetooth) : 000b0d186de0 (BT:000b0d186de0)
[000085761] Bth (Comm\Security\bluetooth) : 98d3319010d1 (BT:98d3319010d1)
[000085771] Bluetooth : Device Count = 2
[000085781] ..... WindowResize RECT (rltb) 272 0 0 480
[000085791] . Create main window
[000085849] ..... ScreenGeometry type: 4
[000085859] . InitLKScreen: 272x480
[000085877] . Init_Fonts_1
[000085908] . Init_Fonts_2
[000085970] ... Loading Fixed Bitmaps
[000086784] ... Loading Profile Bitmaps
[000086851] ... LKObjects_Create
[000086891] . Init_Fonts_1
[000086912] . Init_Fonts_2
[000087758] . Init Calculations
[000087773] . Reset flight statistics
[000087847] . Startup dialog, RUN_MODE=0
[000093847] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_PILOT.plt>
[000093869] ... LKProfileInitRuntime
[000093881] . No special regsets for this device
[000093893] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_DEVICE.dvc>
[000093920] ... LKProfileInitRuntime
[000093930] . No special regsets for this device
[000093941] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_AIRCRAFT.acf>
[000093959] ... LKProfileInitRuntime
[000093969] . No special regsets for this device
[000093979] ... LoadProfile <\Storage Card\LK8000\_Configuration\DEFAULT_PROFILE.prf>
[000094100] ... LKProfileInitRuntime
[000094110] . No special regsets for this device
[000094410] ... Loading input events file
[000096474] . Loading polar file <\Storage Card\LK8000\_Polars\DG-500-20 PAS.plr>
[000096510] ... Polar ww0=650.00 ww1=100.00 v0=105.90,-0.67 v1=120.00,-0.800000 v2=160.00,-1.45 area=17.59
[000096528] . GlidePolar::SetBallast
[000096878] . Loading Terrain...
[000096924] . Terrain Open RasterMapRaw <\Storage Card\LK8000\_Maps\UK_CENTRAL_500_500.DEM>
[000096943] . Terrain size is 1952640
[000097275] . ReadWayPoints
[000097285] . CloseWayPoints
[000097303] . InitVirtualWaypoints: start
[000097326] . InitVirtualWaypoints: done (19 vwp)
[000097376] . Waypoint file 1 format: SeeYou
[000101320] . Waypoint file 2 format: SeeYou
[000101371] . LOADED 1294 WAYPOINTS + 19 virtuals
[000101387] ... Init LDRotary
[000101404] . Init LK8000
[000101426] . LoadRecentList: loaded 0 recent waypoints
[000101436] . Init ModeTable for LK8000:
[000101448] .. Ok
[000101460] . ResetNearestTopology
[000101472] . ReadAirfieldFile
[000101510] . open AirfieldFile <\Storage Card\LK8000\_Waypoints\WAYNOTES.TXT>
[000101679] .... SetHome (current=335), reset=0
[000101695] . HomeWaypoint set to <CPH> wpnum=335
[000101754] . Reading airspace file
[000108663] . Now we have 903 airspaces
[000108682] . Reading airspace file
[000108960] . Now we have 967 airspaces
[000108972] . SortAirspace
[000109003] . OpenTopology
[000111976] . LKMAPS Advanced Topology file found
[000112029] . FLARMNET database, found 0 IDs
[000112040] . OpenFLARMDetails: <\Storage Card\LK8000\_Configuration\IDFLARM.txt>
[000112062] . Local FLARM IDs found: 1
[000112098] . Register serial devices
[000112150] . ComCheck Init
[000112166] . LiveTracker disabled.
[000112177] ... InitFDR: no configuration, FDR disabled
[000112193] .... GlidePolar::SetBallast
[000112232] .... WinMain CreateDrawingThread
[000112248] ... ** UpdateActiveScreenZone 0,0,272,480
[000112277] ... Unload Fixed Bitmaps
[000112293] ... Unload Profile Bitmaps
[000112304] ... Loading Fixed Bitmaps
[000112921] ... Loading Profile Bitmaps
[000113051] .... CreateCalculationThread
[000113111] .... ProgramStarted=InitDone
[000113157] ... DrawThread START
[000113438] ... BOTTOMBAR splitter=4
[000113515] ... LKBatteryManager waiting for first update
[000113943] . CloseProgressDialog
[000113959] . GCE_STARTUP_SIMULATOR
[000113969] . Create default task
[000113981] . DefaultTask assigning Home (wp=335) as default destination
[000114015] . ProgramStarted=NormalOp h15:29:13 (UTC 15:29)
[000114056] ... FindFreeSpace <\Storage Card\LK8000\> start
[000114316] ... FindFreeSpace ok
[000114338] . Free ram=49292 K storage=1763360 K
[000114624] ... LKBatteryManager waiting for first update
[000114683] . LoadTask : <\Storage Card\LK8000\_Tasks\Default.lkt>
[000114729] ... LKBatteryManager: HaveBatteryInfo ENABLED
[000116240] . LK Battery Manager V1 started, current charge=47%
[000116949] . SIMULATOR: real init
[000116960] ...... Checked 0 farvisibles waypoints for maxRange=15000.000000, type=0
[000116976] ...... Checked 0 farvisibles waypoints for maxRange=15000.000000, type=0
[000116991] ...... Checked 0 farvisibles waypoints for maxRange=15000.000000, type=0
[000117003] ...... Checked 0 farvisibles waypoints for maxRange=15000.000000, type=0
[000117125] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=0s
[000235898] . Loading UTF notes <\Storage Card\LK8000\_Logger\LOGBOOK.TXT>
[000315385] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=181s
[000500274] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=362s
[000686119] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=543s
[000873622] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=724s
[001058486] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=905s
[001244993] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1086s
[001430760] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1267s
[001616668] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1448s
[001802728] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1629s
[001988904] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1810s
[002174391] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=1991s
[002360116] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=2172s
[002545438] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=2353s
[002731106] .... RangeTurnepoint=192/500 (TPrange=100) RangeLandable=55/500 (LNrange=150) retunecount=0 retrycount=0 sinceretry=2534s
Go to Top of Page

Coolwind
Moderator

Italy
8957 Posts

Posted - 10/02/2016 :  17:44:45  Show Profile  Visit Coolwind's Homepage
Did y9u happen to acknowledge a popup message? we have such issue
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1571 Posts

Posted - 10/02/2016 :  18:13:46  Show Profile
I don't think so, the only messages I got initially were wind changes. Because we did very little circling I had put the wind in manually from the LNav. The hour I mentioned was wrong now I've looked at the trace, probably nearer 1 1/2 hours when we starting to climb in the wave and I wanted to make some changes and couldn't do so. A little later we started to get airspace warnings which I couldn't acknowledge and had to wait for them to time out.
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1571 Posts

Posted - 11/02/2016 :  14:21:23  Show Profile
I'm running a test at the moment at home to see if the screen becomes unresponsive to tapping.. The V2 is plugged in to a power source, but is not moving. However the screen is active as figures change slightly. After 30 mins the screen taps are still working OK, and when the screen it tapped, say to alter the zoom, there is a double sound, a click as the screen is touched, and a second sound when the screen changes. I now remember that yesterday after it stopped responding, there was only the initial click, but no second one, because the action did not take place. Will see if there is any change after an hour or two.
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Topic Locked
Jump To:
PostFrontal Forum © PostFrontal - La community del Volo a Vela Go To Top Of Page
This page was generated in 0.2 seconds. Snitz Forums 2000

Suggerimenti dello staff:

                                         

Note legali (italiano):
Privacy Policy Cookie Policy
Legal notice (english):
Privacy Policy Cookie Policy

PostFrontal S.A.S. di Giuliano Golfieri & c. - P.I. 05264240960