PostFrontal Forum
PostFrontal Forum
PF Home | International_Forum | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?


 All Forums
 LK8000 International Support
 Development Updates
 new beta version available: v7.1m
 New Topic  Reply to Topic
Author Previous Topic Topic Next Topic  

BravoLima
Aquilotto

Netherlands
204 Posts

Posted - 04/05/2020 :  15:24:51  Show Profile  Reply with Quote
https://github.com/LK8000/LK8000/releases/tag/7.1m

mach02
Pulcino

Czech Republic
35 Posts

Posted - 05/05/2020 :  07:42:34  Show Profile  Visit mach02's Homepage  Reply with Quote
On Kobo mini doesnt work. After update (restart) - white screen.
Go to Top of Page

mach02
Pulcino

Czech Republic
35 Posts

Posted - 05/05/2020 :  07:50:41  Show Profile  Visit mach02's Homepage  Reply with Quote
[000007537] ------------------------------------------------------------
[000007553] . Starting LK8000 v7.1m May 3 2020 KOBO
[000007815] . Free ram=219616 K storage=3123236 K
[000007823] . Host and Cpu informations not available
[000007824] . Program execution path : </opt/LK8000/bin/>
[000007824] . Program system directory : </opt/LK8000/share/>
[000007824] . Program data directory : </mnt/onboard/LK8000/>
[000007920] . InitLKScreen: 800x600
[000007560] ------------------------------------------------------------
Go to Top of Page

wrogers
Pulcino

USA
56 Posts

Posted - 05/05/2020 :  22:07:33  Show Profile  Reply with Quote
Good news is that with both the PC.exe and Android versions I've noticed a big improvement with the Nano 3 driver. All values INPUT or INPUT/OUTPUT as configured in the driver work fine. Task Declaration now works. Although, it's not perfect. I've seen about 15-20% failure rate (Error - device not detected). However, that error is detected, comms are reset within 1 minute, and another manual Task Declaration is successful.

So, for my flying... with the Android version to the S100 via BT, this version is satisfactory.

I've been working with developers allowing testing on my S100 via a remote sessions. Let me say this... Ulli, Bruno and others are determined to find the source of these errors. Kudos to them for their hard work.

One other note. I tested v7.1l on the Nano 3 IGC recorder... and on my unit, declarations worked perfectly.




Walter Rogers
Palmdale, California
Discus 2a "WX"
Go to Top of Page

wrogers
Pulcino

USA
56 Posts

Posted - 05/05/2020 :  22:12:02  Show Profile  Reply with Quote
Breaking news... Ulli made another fix on v7.1m. With that fix and setting the PC.exe version to 38400 baud (wired serial using USB converter) connection to S100, I got PERFECT declaration results! 70 declared... zero errors.

Stay tuned...

Walter Rogers
Palmdale, California
Discus 2a "WX"
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
Jump To:
PostFrontal Forum © PostFrontal - La community del Volo a Vela Go To Top Of Page
This page was generated in 0.15 seconds. Snitz Forums 2000

Suggerimenti dello staff:

                                         

Note legali (italiano):
Privacy Policy Cookie Policy
Legal notice (english):
Privacy Policy Cookie Policy

PostFrontal S.A.S. di Giuliano Golfieri & c. - P.I. 05264240960