PostFrontal Forum
PostFrontal Forum
PF Home | International_Forum | Profile | Register | Active Topics | Members | Search | FAQ | Upload image
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 LK8000 International Support
 BUG reporting and solved list
 6.1g - Map Shift FIXED
 New Topic  Reply to Topic
Author Previous Topic Topic Next Topic  

Alebu
Pulcino

Italy
57 Posts

Posted - 19/05/2017 :  15:10:46  Show Profile  Reply with Quote
Hi,
just after the updating to 6.1g I got the map shift shown in the following picture. It is the same on PC and Android.



Regards

Edited by - Coolwind on 05/06/2017 02:43:36

Coolwind
Moderator

Italy
8930 Posts

Posted - 19/05/2017 :  21:11:54  Show Profile  Visit Coolwind's Homepage  Reply with Quote
I am very sorry. 6.1g unusable in flight.
Version retired.
Go to Top of Page

mzeddd
Pulcino

Russia
79 Posts

Posted - 19/05/2017 :  21:20:53  Show Profile  Reply with Quote
6.1G retired?
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1409 Posts

Posted - 20/05/2017 :  08:18:58  Show Profile  Reply with Quote
As I said in other post, worked for me in flight, did not notice any problem using V2. Also replay of flight seems OK.
Go to Top of Page

pierfax
Pterodattilo

Italy
981 Posts

Posted - 20/05/2017 :  09:52:36  Show Profile  Visit pierfax's Homepage  Reply with Quote
look better in your device.... maps are not correct.
quote:
Originally posted by davesalmon

As I said in other post, worked for me in flight, did not notice any problem using V2. Also replay of flight seems OK.


Pier Fassina
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1409 Posts

Posted - 20/05/2017 :  15:41:32  Show Profile  Reply with Quote
What are we looking for, because I cannot see anything wrong with my maps, and there was nothing wrong when I flew. Terrain looks OK, topology looks OK, waypoints look OK, airspace looks OK. Maps are not new, used them for years.
Go to Top of Page

ToninoTarsi
Pulcino

Italy
82 Posts

Posted - 21/05/2017 :  11:43:17  Show Profile  Reply with Quote
quote:
Originally posted by davesalmon

What are we looking for, because I cannot see anything wrong with my maps, and there was nothing wrong when I flew. Terrain looks OK, topology looks OK, waypoints look OK, airspace looks OK. Maps are not new, used them for years.



The bug is related to which terrain you are using so it is not present in all configurations. Was just a sneaky bug :-(
Tony

www.VoloLiberoMonteCucco.it
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1409 Posts

Posted - 21/05/2017 :  13:56:51  Show Profile  Reply with Quote
So, I will carry on with 6.1g.
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1409 Posts

Posted - 26/05/2017 :  20:31:40  Show Profile  Reply with Quote
I have flown twice since with 6.1g no obvious problem. Airspace heights were correctly displayed and warned.
However just setting something at home, and coupled my GT altimeter to the V2, rather than using the Flarm in the glider. During startup the baro alt shows correctly as 495 ft, but as soon as the screen message says Using bar alt, and gives the setting information, the baro alt changes to 1000ft. The waypoint information is correct at 495ft, ther bottom bar says QFE is 0. Is this something to do with the above problem, or I suppose it could be the GT Altimeter.
Go to Top of Page

davesalmon
Pterodattilo

United Kingdom
1409 Posts

Posted - 26/05/2017 :  20:52:23  Show Profile  Reply with Quote
Can now confirm it is the same problem, the terrain has been moved about 10kms east relative to the topology, or the topology has moved west.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
Jump To:
PostFrontal Forum © PostFrontal - La community del Volo a Vela Go To Top Of Page
This page was generated in 0.19 seconds. Snitz Forums 2000

Suggerimenti dello staff:

             

PostFrontal S.A.S. di Giuliano Golfieri & c. - P.I. 05264240960