PostFrontal Forum
PostFrontal Forum
PF Home | International_Forum | Profile | Register | Active Topics | Members | Search | FAQ | Upload image
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 LK8000 International Support
 Developers
 Raspberry pi Nimbus
 New Topic  Reply to Topic
Author  Topic Next Topic  

chooks
New Entry

France
2 Posts

Posted - 23/03/2017 :  14:14:12  Show Profile  Reply with Quote
Hi everyone,

I would like to compile lk8000 for the raspberry pi, so I downloaded Nimbus and I tried to compile it but I get an error. And when I checked the Makefile I saw that there not the PI into this file.

I updated the LK8000 folder with the new files but when I try the command "make TARGET=PI" I get this error :




I tried to install it manualy but I already have it.

Any idea ?

Thanks

Alexis

parapenT1sta
Pterodattilo

Canada
1769 Posts

Posted - 23/03/2017 :  19:24:25  Show Profile  Visit parapenT1sta's Homepage  Click to see parapenT1sta's MSN Messenger address  Reply with Quote
Check this page: https://github.com/LK8000/LK8000/wiki

Install GeographicLib (v6.1 and later)

Edited by - parapenT1sta on 23/03/2017 19:27:37
Go to Top of Page

chooks
New Entry

France
2 Posts

Posted - 23/03/2017 :  21:29:25  Show Profile  Reply with Quote
Thanks for your reply.

I did it but nothing change.

For your information it work with linux as target, and it was working before the geographiclib install.

Thanks

Alexis
Go to Top of Page

brunotl
Aquila imperiale

France
416 Posts

Posted - 24/03/2017 :  02:56:04  Show Profile  Reply with Quote
Toolchain for rPi are not installed on nimbus

Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
Jump To:
PostFrontal Forum © PostFrontal - La community del Volo a Vela Go To Top Of Page
This page was generated in 0.17 seconds. Snitz Forums 2000

PostFrontal S.A.S. di Giuliano Golfieri & c. - P.I. 05264240960